İçeriğe atla

Fotoğraf

Excelde Ve Kullanımı


  • Please log in to reply
2 replies to this topic

#1
mert25

mert25
  • Üye
  • 5 Mesaj sayısı:
merhaba, ikili öğretim yapan okulumuz için haftalık ders dağıtım programı hazırlıyorum. sorunum şu: aşağıdaki formülü içiçe ve kullanarak yazmak istiyorum fakat hata veriyor.
=EĞER(VE(AA1="6-A";AB1="6-B";AC1="6-C";AD1="7-A");T7) bu formül normal sonucu veriyor fakat
=EĞER(VE(A1="6-A";B1="6-B";C1="6-C";D1="7-A");T1);EĞER(VE(AA1="8-A";AB1="8-B";AC1="8-C";AD1="7-B");T7) formülünde #değer hatası veriyor. acaba içiçe ve kullanılamıyor mu?


#2
GeneticA

GeneticA
  • Üye
  • 1260 Mesaj sayısı:
QUOTE
=EĞER(VE(A1="6-A";B1="6-B";C1="6-C";D1="7-A");T1);EĞER(VE(AA1="8-A";AB1="8-B";AC1="8-C";AD1="7-B");T7)

Yazım hatası var.

Şöyle olması gerekiyor

EĞER(VE(A1="6-A";B1="6-B";C1="6-C";D1="7-A");T1<<parantez yok>>;EĞER(VE(AA1="8-A";AB1="8-B";AC1="8-C";AD1="7-B");T7))<<Bir parantez de sona


"Eğer"in kullanımı şöyledir:

EĞER(<Karşılaştıma>;<Doğruysa Değer>;<Yanlışsa Değer [opsiyonel]>)

Kolay gelsin smile.gif

Bu mesaj GeneticA tarafından düzenlendi: 21 June 2004 - 15:32


#3
mert25

mert25
  • Üye
  • 5 Mesaj sayısı:
biggrin.gif biraz geç oldu ama teşekkürler