İçeriğe atla

Fotoğraf

Youtube De Ses Gelmiyor

- - - - -

  • Please log in to reply
23 replies to this topic

#1
hayta_35

hayta_35
  • Üye
  • 3 Mesaj sayısı:
selam arkadaşlar benim bir sorunum var youtube de video izlerken ses gelmiyor format attıgım günden beri ama diger sitelerde ve uygulamalarda ses geliyor.ne yapabilirim bana yardımcı olun ocagınıza düştüm:(

#2
ReGeDiT

ReGeDiT
  • Üye
  • 3182 Mesaj sayısı:
sadece youtube dan ses gelmemesi gibi bir durum olamaz.youtube da sağ alt köşedeki ses kontrollerini kontrol et bence ...

#3
HepYek

HepYek
  • Üye
  • 4462 Mesaj sayısı:
Denetim Masasından Ses denetimlerinden Ses çıkartan aygıt olarak Ses kartını seç.


Muhtemelen OB ses driveri olan bir Mobo'da Ses kartı kullanıyorsun. Ne alakası var demeyin, deneyim... smile.gif

#4
hayta_35

hayta_35
  • Üye
  • 3 Mesaj sayısı:
[color=#FF0000]selam* öncelikle ilgin için teşekkür ederim sag alt köşe derken help&info bölümünü kastettin galiba.oraya da baktım ama yok orayla alkalı degil.ya oradan indirmem gereken bir program var ama bulamadım onu.bir bulsam sanırım sorun çözülecek:)
smile.gif
ALINTI(hayta_35 @ 22-11-2006, 22:19:54) Mesajı Gör

selam arkadaşlar benim bir sorunum var youtube de video izlerken ses gelmiyor format attıgım günden beri ama diger sitelerde ve uygulamalarda ses geliyor.ne yapabilirim bana yardımcı olun ocagınıza düştüm:(



#5
ismer

ismer
  • Üye
  • 2 Mesaj sayısı:
acmis oldugum yeni baslikta kesin cözüm yolu var mutlaka deneyin

Bu mesaj ismer tarafından düzenlendi: 18 April 2007 - 21:32


#6
ismer

ismer
  • Üye
  • 2 Mesaj sayısı:
selam arkadaslar size kesin bir cözüm yolu buldum


Arkadaşlar ufak bir regedit ayarı ile problem çözülüyor.
Alttaki adımları takip edin:

1-BAŞLAT'tan çalıştır'ı tıklayın ve regedit yazarak kayıt defteri düzenleyicisine girin.
2-Sol taraftaki menüyü kullanarak;
Bilgisayarım\HKEY_LOCAL_MACHINE\SOFTWARE\microsoft\Windows NT\CurrentVersion\Drivers32 'a kadar ilerleyin.
3-Sağ taraftaki pencerede boş bi yere tıklayarak YENİ ardından DİZE DEĞERİ ni tıklayarak satır ekleyin. Satırın ismini wavemapper olarak değiştirip ENTER'a basın. Böylece Adı wavemapper, Türü REG_SZ olan bir satır eklemiş oldunuz. wavemapper ismine çift tıklayın, size değer verisi girmenizi isteyen bir pencere açılacak. Buraya msacm32.drv yazın ve Tamam'ı tıklayın. Eklemiş olduğunuz satırın son hali şöyle olacak:

wavemapper REG_SZ msacm32.drv

4-Kayıt defteri düzenleyicisini kapatın.
5-Bilgisayarınızı yeniden başlatmanıza gerek olmadığı için arkanıza yaslanın ve videoların keyfini çıkarın.
Kolay gelsin... tabiki arkadaslar bu bir alintidir ve ben denedim kesin cözüm.....

Bu mesaj ismer tarafından düzenlendi: 18 April 2007 - 21:26


#7
iyiinsan

iyiinsan
  • Üye
  • 3497 Mesaj sayısı:
Konuları birleştirdim. Boşuna kalabalık yapmaya gerek yok; sorunun çözümünün soruyla aynı yerde durması oldukça mantıklı olur.

#8
Karakitapoglu

Karakitapoglu
  • Üye
  • 1 Mesaj sayısı:
Teşekkür ederim. Bir kaç gündür bu problemi çözmeye çalışıyordum. Sayende hallettim...


ALINTI(ismer @ 18-04-2007, 22:24:58) Mesajı Gör
selam arkadaslar size kesin bir cözüm yolu buldum


Arkadaşlar ufak bir regedit ayarı ile problem çözülüyor.
Alttaki adımları takip edin:

1-BAŞLAT'tan çalıştır'ı tıklayın ve regedit yazarak kayıt defteri düzenleyicisine girin.
2-Sol taraftaki menüyü kullanarak;
Bilgisayarım\HKEY_LOCAL_MACHINE\SOFTWARE\microsoft\Windows NT\CurrentVersion\Drivers32 'a kadar ilerleyin.
3-Sağ taraftaki pencerede boş bi yere tıklayarak YENİ ardından DİZE DEĞERİ ni tıklayarak satır ekleyin. Satırın ismini wavemapper olarak değiştirip ENTER'a basın. Böylece Adı wavemapper, Türü REG_SZ olan bir satır eklemiş oldunuz. wavemapper ismine çift tıklayın, size değer verisi girmenizi isteyen bir pencere açılacak. Buraya msacm32.drv yazın ve Tamam'ı tıklayın. Eklemiş olduğunuz satırın son hali şöyle olacak:

wavemapper REG_SZ msacm32.drv

4-Kayıt defteri düzenleyicisini kapatın.
5-Bilgisayarınızı yeniden başlatmanıza gerek olmadığı için arkanıza yaslanın ve videoların keyfini çıkarın.
Kolay gelsin... tabiki arkadaslar bu bir alintidir ve ben denedim kesin cözüm.....



#9
missing

missing
  • Üye
  • 2 Mesaj sayısı:
sevgili ismer çok yardımcı olmuşsunuz çok sağolun ama ben tekrar başınızı ağrtacağım söylediklerinizi yaptım sonuna kedar geldim ama driver 32 yok söylediğiniz yerde oraya kadar ilreleyemedim bil.dan pek anlamıyorumda 2 gündür uğraşıyorum kafayı yiyeceğim please help me!!!!!!

#10
missing

missing
  • Üye
  • 2 Mesaj sayısı:
SEVGİLİ İSMER SÜPERSİN YA SENİ ÇOK UĞRAŞTIRMIŞIM ÖZÜR DİLERİM AMA BU ANLATTIĞIN GİBİYMİŞ SORUN HAKLIYMIŞSIN BEN BECERİKSİZMİŞİM.DÜZELDİĞİNE İNANAMIYORUM......SANA SONSUZ SEVGİLER........

#11
asdasda

asdasda
  • Üye
  • 1 Mesaj sayısı:
KARDEŞİM AYNI SORUN BEN DE DE VARDI HER YERDE SES VAR YOUTUBE GİBİ WEB-CONTENT VİDE PLAYER İHTİYACI OLAN SİTELERDE SES YOK..KAFAYI YEDİM..NE DENDİYSE YAPTIM REGEDİT filan* HİKAYE WAVEMA...CART CURDU ZATEN VAR FLASHI YENİDEN YÜKLEYEYİM DESEM ODA OLMUYOR İNSTAL DİYOSUN KALIYOR...AMA SONNDA ÇÖZÜMÜ BULDUM YAPMAN GEREKEN TEK ŞEY VAR::


SORUNUN NE ZAMAN BAŞLADIĞINI BUL MESELA BEN DEDİM Kİ 1 HAFTA ÖNCE YOUTUBE FEKAN SES GEKŞYODU DEMEK Kİ SORUN BİR HAFTALIK
1.BAŞLAT/ARA/SİSTEM GERİ YÜKLEME DEDİM
2.SİSTEM GERİ YÜKLEMEDEN 1 HAFTADAN DAHA ESKİ BİR TARİHİ SEÇTİM
3.SİSTEMİ GERİ YÜKLE DEDİM VE BİLGİSAYAR AÇILDIĞINDA SES İKONU SAĞ ALT KÖŞEDEYDİ VE YOUTUBE DAHİK TÜM WEB SİTELERİ CANAVAR GİBİ ÇALIŞIYORDU..LÜTFEN BUNU YAYIN DİĞER FORUMLARA İNANIN TEK YOL..KENDİNİZE İYİ BAKIN....

#12
4hm3t2

4hm3t2
  • Üye
  • 2 Mesaj sayısı:
ya beyler ben Drivers32 i bulamıyorum acil cevapyazarsanız sevinirim biggrin.gif

#13
4hm3t2

4hm3t2
  • Üye
  • 2 Mesaj sayısı:
beyler buldum Drivers32 wardı hepsi ama ses gelmio sad.gif cevap pls

#14
munirekinci

munirekinci
  • Üye
  • 269 Mesaj sayısı:
Flash Player'ı baştan yüklemeyi denedin mi?

#15
pegassuss35

pegassuss35
  • Üye
  • 2 Mesaj sayısı:
Arkadaşlar,
Son dönemde sıkça duyduğumuz youtube ya da internette izlediğimiz videolarda ses yok, videolardan ses gelmiyor; oysaki normal bir player'da müzik dinleyebiliyorum türündeki soruna kesin çözümü ben şu şekilde buldum. (Bu arada Türkçe ve İngilizce kaynaklı hemen tüm ilgili siteleri taradım)
1. İlk önce http://www.free-code..._Codec_Pack.htm adresinden K-Lite Codec'in FULL sürümünü bilgisayarıma yükledim. (Yükeleme yaparken dosyayı önce bilgisayarınıza yükleyiniz. Yüklendikten sonra çalıştır demeniz yeterli. Bilgisayarınızda var olan codec paketini kaldıracak, sonra kendi paketini yükleyecektir. Herhangi bir ektra işaretleme yapmanız gerekmiyor.

2. Bu aşamadan sonra bir NOT PAD dosyası açın. Aşağıda verilen tüm girdileri kopyalayarak (Windows Registry Editor Version 5.00 başlığı dahil) dosyanıza missing.reg ismini verip masaüstüne kaydedin. (Burada missing yerine herhangi bir isim de verebilirsiniz. Önemli olan dosyanın uzantısının .reg olmasıdır). Son olarak ise kaydedilmiş dosyaya gidin, üzerini 2(iki) kez tıklayın. Eklemek istiyor musunuz gibi bir soru çıkacak, EVET deyin. Sonra internet sayfalarının hepsini kapayın. Bilgisayarınızı yeniden çalıştırmaya gerek kalmadan, büyük bir ihtimalle sorununuz hallolmuş olacaktır. Youtube'a bir girin; göreceksiniz. Umarım işinize yaramıştır.



Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"
"msacm.trspch"="tssoft32.acm"
"vidc.cvid"="iccvid.dll"
"VIDC.I420"="i420vfw.dll"
"vidc.iv31"="ir32_32.dll"
"vidc.iv32"="ir32_32.dll"
"vidc.iv41"="ir41_32.ax"
"VIDC.IYUV"="iyuv_32.dll"
"vidc.mrle"="msrle32.dll"
"vidc.msvc"="msvidc32.dll"
"VIDC.YVYU"="msyuv.dll"
"wavemapper"="msacm32.drv"
"msacm.msg723"="msg723.acm"
"vidc.M263"="msh263.drv"
"vidc.M261"="msh261.drv"
"msacm.msaudio1"="msaud32.acm"
"msacm.sl_anet"="sl_anet.acm"
"msacm.iac2"="C:\\WINDOWS\\system32\\iac25_32.ax"
"vidc.iv50"="ir50_32.dll"
"wave"="wdmaud.drv"
"midi"="wdmaud.drv"
"mixer"="wdmaud.drv"
"VIDC.WMV3"="wmv9vcm.dll"
"VIDC.VP40"="vp4vfw.dll"
"msacm.voxacm160"="vct3216.acm"
"MSVideo"="vfwwdm32.dll"
"MSVideo8"="VfWWDM32.dll"
"wave1"="wdmaud.drv"
"midi1"="wdmaud.drv"
"mixer1"="wdmaud.drv"
"aux"="wdmaud.drv"
"vidc.VP70"="vp7vfw.dll"
"vidc.X264"="x264vfw.dll"
"VIDC.FPS1"="frapsvid.dll"
"vidc.VP60"="vp6vfw.dll"
"vidc.VP61"="vp6vfw.dll"
"vidc.VP62"="vp6vfw.dll"
"vidc.DIVX"="DivX.dll"
"VIDC.UYVY"="msyuv.dll"
"VIDC.YUY2"="msyuv.dll"
"VIDC.YVU9"="tsbyuv.dll"
"VIDC.DRAW"="DVIDEO.DLL"
"VIDC.YV12"="yv12vfw.dll"
"wave2"="wdmaud.drv"
"midi2"="wdmaud.drv"
"mixer2"="wdmaud.drv"
"aux1"="wdmaud.drv"
"wave3"="wdmaud.drv"
"midi3"="wdmaud.drv"
"mixer3"="wdmaud.drv"
"aux2"="wdmaud.drv"
"VIDC.MSUD"="msulvc05.dll"
"wave4"="wdmaud.drv"
"midi4"="wdmaud.drv"
"mixer4"="wdmaud.drv"
"aux3"="wdmaud.drv"


#16
pasakLigencLik

pasakLigencLik
  • Üye
  • 1 Mesaj sayısı:
her veriLen ßiLgiyi denedim ama hiç ßiri ßi i$e yaramadı... sadece pegassuss35 un dedikLerini yapınca oLdu.. bende Bİlgisayar ßöLümünü bitiren bi öörenCi oLarak kom$umuza resiL oLmadım=) sağol* pegassuss35

#17
hayta_35

hayta_35
  • Üye
  • 3 Mesaj sayısı:
arkadaşlar ilginize ck teşekkür ederim.
burada söylenilenleri harfiyen yerine gitrdimama başarılı olamadı. sorunu şans eseri çözdüm nasılçözdügüme inanmayacaksınız belki ama cok basit. call of duty 4 ü yükledim gecenlerde,şans eseri sorunun çözüldügünü farkettim. sanırım kendi bünyesindeki sistem gereksinimlerinden biri bu sorunun hallolmasını sagladı.
tekrar ilginize ve yardımlarınıza cok teşekkür ederim.
ALINTI(pasakLigencLik @ 09-01-2008, 13:39:54) Mesajı Gör
her veriLen ßiLgiyi denedim ama hiç ßiri ßi i$e yaramadı... sadece pegassuss35 un dedikLerini yapınca oLdu.. bende Bİlgisayar ßöLümünü bitiren bi öörenCi oLarak kom$umuza resiL oLmadım=) sağol* pegassuss35



#18
akrep34

akrep34
  • Üye
  • 1 Mesaj sayısı:
arkadaş lar aynı sorun bendede vardı ve çözdum smiley32.gif bilgisayarınızı YOUTUBE.nin çaliştogı tarıhe götürun sorun ortadan kalkıyo ben öyle yaptım realmad1.gif şimdiden kolay gele

Bu mesaj akrep34 tarafından düzenlendi: 20 May 2008 - 23:04


#19
becarto

becarto
  • Üye
  • 2 Mesaj sayısı:
arkadaşlar ben ne denediysem olmadı ve bu sorun durduk yere ortaya çıktı interneti alt üst ettim her yöntemi denedim baktimki ençok yöntem burada* var en çok bilgi sahibi olanlarlada burdadır dedim. sadece bir yöntemi uygulayamadim missing.reg adlı not defteri açtım dediklerinizi kopyalıdım kaydettim çıktım tekrar çift tıkladım dosyayı dediğin gibi eklensinmi diye bir soru gelmiyor direk açıyor dosyayı ne yapıcam simdi dün film izliyordum internetten bu gün sesi gitti dün den bugüne hiç bir program indiripte kurmadım veya kaldırmadım tamamen kendiliğinden oluşan bir sorun internette biseyi tıklayınca click diye bir ses gelirya o ses bile gelmiyor internetle ilgili hiç bir ses gelmiyor film müzik vs. windws ortamında sorun yok ama tek sorun internet evde üçtane pc var aynı flash player kurulur aynı kodecler kurulu ama sadece benim pc de böyle bir sorun çıktı bu sorunu mu çözmenizi çok istiyorum ben zaten hep internetten film izliyorum benim için önemli yani yardım ederseniz sevinirim

#20
soadmania

soadmania
  • Üye
  • 605 Mesaj sayısı:
Oluşturduğunuz dosya missing.reg.txt şeklinde olmuş. Windows Gezgini nde Araçlar>Klasör Seçenekleri ni açın. Görünüm(Vista da böyle de Xp de nasıldı hatırlamıyorum.) sekmesini açın. Oradan 'Bilinen dosya türleri için uzantıları gizle' seçeneğinin önündeki tiki kaldırın. Tamam diyerek kapatın. Dosyanız missing.reg.txt şeklinde görünecektir. '.txt' kısmını silin ve tekrar açın. Soru ekranını göreceksiniz. Umarım yardımcı olmuşumdur...

Bu mesaj soadmania tarafından düzenlendi: 14 August 2008 - 03:18


#21
becarto

becarto
  • Üye
  • 2 Mesaj sayısı:
bu yöntemde işe yaramadı yine ses yok offffffffffffffffffff bu ne saçma sapan bir sorundur yav herkeste farklı farklı

#22
HepYek

HepYek
  • Üye
  • 4462 Mesaj sayısı:
Sorunun Çözümü aşağıdaki linkte anlatılmış. Gayet tabi bu başlıktada var ama ben orayı gösteriyorum.
KOD
http://forum.pclabs.com.tr/index.php?showtopic=93908#

No Pass - Şifre Yok

#23
anatolian31

anatolian31
  • Üye
  • 1 Mesaj sayısı:
yaklaşık 4 saatten beri bu youtube sitesindeki ses sorunu ile uğraşıorum.daha önce de* başıma gelmişti.yukarıda bazı arkadaşların anlattıkları yöntemleri deneyerek halletmiştim.gerçekten işe yaramışlardı o zaman.fakat bugün hiç biri işe yaramadı.yapmadığım cambazlık kalmadı bilgisayarda.nasıl hallettim dersiniz.hoparlörün ses girişini başka bir girişine taktım.hiç beklemediğim ve masanın altına girip o fişlerle uğraşmak istemediğim için başıma gelene bakın.şu an ses gelio you tubedan.ama benim bütün günümü yedi meret:D.

#24
SavasDersim

SavasDersim
  • Üye
  • 2 Mesaj sayısı:

ARKADAŞLAR DAHA YENİ ÖNERİLERİM VARDI ODA YANLIŞ ŞANS ESERİ AÇILIP KAPANIYOR BU SES %100 DENEDİM ÇÖZÜM ŞUDUR .

ŞİMDİ YOUTUBEDE BİR VİDEO AÇIN SES GELİYORSA SORUN YOK GELMİYORSA AŞAĞIYI OKUYUN.

AYNI VİDEOYU BİR DAHA AÇIN VİDEO BAŞLAMADAN HEMEN YOUTUBEDEKİ SES YÜKSELTMEDEN SESİ SONUNA KADAR KAPATIN VİDEO İLK 5 SANİYE OYNASIN SONRA SESİ AÇIN VE %100 SES GELECEKTİR İNANMAYANLAR VARSA DENEYİPTE YAPAMAYAN VARSA BURADAN YAZSIN VİDEO ÇEKİP ATARIM.